No honeybee standard module

Hi all :slight_smile:

I have been using LB tools and it normally works fine, but suddently some issues came up. I tried to uninstall and install LB tools again and then i get this message: “no module named honeybee_standards”

I have checked the ladybug_tools folder and as far I can see, all the standards are placed here:

I checked the program-files folder as well, and there is a folder with exact the same content:
C:\Program Files\ladybug_tools\resources\standards

Have any faced similar problems?
Many thanks


Hey @Kirsten_estrup ,

I am guessing that you used the pollination single-click installer at some point. There was an older version of this installer that had a bug in it that was related to this. I recommend uninstalling and then using the latest Pollination Grasshopper installer, which has this bug fixed (or the Food4Rhino installer).

That should definitely fix this.

Hi @chris

Thank you very much for your reply
I tried to uninstall Pollination and I uninstalled Ladybug tools as well to start from scratch.

Now I Installed LB tools again (from Food4Rhino), but I still get the same message when I try to load the both HB and LB components ??
In the ladybug_tools folder thats created upon installing LB tools, there’s a folder called “standards”, where both honeybee_standards and honeybee_energy_standards are placed. I dont know if some files could be missing?

Thank you very much


Hey @Kirsten_estrup ,

If you are already in the habit of using the Pollination installers, then you should stick to that. The latest Pollination Grasshopper installer will clean up all of the issues that happened when you ran that older buggy version of the Pollination installer (and when you ran the Food4Rhino installer again just now).

The Food4Rhino installer is older than all of this, though, so it doesn’t know how to clean things up and won’t fix this issue for you.