Not a valid path to an openstudio installation (Mac)

I updated my Mac version of LBT to 1.8.0, and it can no longer find my OpenStudio installation. I have OpenStudio Application 1.7.0 installed in its default location, which has always worked for me with previous LBT versions. I tried installing OpenStudio to my username/ladybug_tools location, but I got the same error when checking with the “HB check versions” component. Any troubleshooting advice would be appreciated.

Hey @tomhootman ,

I think you are confusing the OpenStudio Application with the OpenStudio SDK. Ladybug Tools only uses the OpenStudio SDK to run its simulations and does not use any version of OpenStudio that comes with the Application.

Make sure you download OpenStudio 3.7 from the NREL GitHub here:

Having the OpenStudio Application (version 1.7) can be helpful if you want to visualize the OSM files that you export from Honeybee. But it is not required by the Ladybug Tools software.

Thanks! That resolved my issue.