Open Openstudio Error


I have an issue when I try to use Open Openstudio command in Export to OS component. The error is that “Measure manager has crashed”. I can open the file from Openstudio > file> open but not from Openstudio command in HB. Has anyone faced this issue before?

@MohammedAlshayeb ,
This issue is one related to OpenStudio or your Windows setup and not Honeybee. The openOpenStudio_ input works in essentially the same way as double-clicking on an .osm file that has been associated with the OpenStudio program. So, I would try seeing if you can get OpenStudio to open correctly by double-clicking on an .osm that you associate with OpenStudio. If works, it’s possible that you are experiencing this bug in OpenStudio and I would try seeing if you can remove and blank spaces from the file path:

Thank you @chris,

The .osm file opens when I double-clicking on it but still get the same error in HB. I will try to test it with another computer to see if the issue is in my Windows setup.

@MohammedAlshayeb ,
I think there’s a chance you might be experiencing the bug that I mentioned. Does the file path to the .osm contain any white spaces?
Keep us posted with the test you run on another computer.


I tried another computer and it does not have the issue !! It seems the problem with my computer.

No, the .osm file does not contain white spaces. The .osm opens when I double click on it.