OpenBrep after running surfaces through createhbzones


#1

Unsure why i am getting an openbrep after I have run the surfaces through createhbzones? I am unable to create the viewfactormesh unless this particular zone is closed. I have highlighted and grouped the components that are responsible for the zone

Thanks,

Oscar

ThermalComfort_4.gh (791.3 KB)

ShoppingCentreTestGeometry.3dm (942.4 KB)


#2

I find changing the rhino file accuracy in options->units can fix this issue.


#3

I would also try baking your zone geometry and using the “dupBorder” command in Rhino. This will show you where the holes are in your model by duplicating the borders of any naked edges in the polysurface.


#4

Hi chris,

I tried this by following the information on the viewfactor component. However I am unsure what to do once I have found the overlapping curve. Do i delete the curve or is it drawn incorrectly?

Oscafr


#5

i think this fixed my issue, currently running the simulation