OpenStudio not recognized for Ladybug 0.69 and Honeybee 0.66

I just installed the ladybug 0.69 and honeybee 0.66 but when I drop the honeybee into the canvas it displays a warning saying “honeybee cannot find openStudio on your system.” I did installed the latest version which is currently 3.5. but still it does not recognize it. I cannot seem to find any resources on that. do I need to follow the additional instructions you uploaded for Open Studio 3.0?
Also, I tried with Open Studio 2.5 and nothing either.

Thanks for your insight.

Hello @oliviah02

You installed wrong version of Openstudio. Please check the link below for the appropriate version of openstudio for legacy version of LB tools. Secondly, make sure you install Radiance, Openstudio, and other supporting engines in C Drive but not in Program files in C Drive.

Hi @Naga,
Thanks for your reply. When I open the compatibility matrix link you shared it opens for the Ladybug tools versions but not for the legacy plugins. I’ve been looking everywhere to find the one for legacy but no luck. perhaps I don’t know how to search for it.

Hi @oliviah02
The legacy version is prior to 1.0.0. So you can consider the last row in the matrix for installation.

oh, certainly I didn’t know how to look for it. Thanks a lot for taking the time.

Hi Again,

I have tried uninstalling and re-installing everything and I still get a warning in my honeybee_honeybee 0.0.66 displaying that honeybee cannot find openstudio on my system.

My opestudio version is the 3.0.1 as per the compatibility matrix. I made sure I have radiance and energy plus and all is installed under C:

Any other thoughts on what could be wrong?