Problem with installation

Hi everyone, newbie here. I wanted to install Butterfly for a project and followed all the procedures on Github. However this error showed up when I tried to run it in grasshopper, saying it couldn’t find butterfly in system path.

Any idea what went wrong?

for additional info, here is the butterfly I installed using the default settings:

(sorry my system language is in chinese, i can’t change it)
Also, I can’t seem to find the "C:\Users\Tina_\AppData" folder at all (as shown by the vertical menu on the left) but it is there when I searched in the directory (as shown by the location route on the top). I am honestly so confused…

for more info, I have no idea what it means help…

I’ve solved it now! Don’t know how to delete the thread so I 'll just quickly share what I did:
Basically I just reinstalled BlueCFD without changing any of the default settings. Hope that helps whoever comes across this haha

(however, please comment if you can answer my other problem abt being unable to find my folders)