Recolor Mesh warning/Error


#1

Hi,
I am testing a simple shoe-box model for day-lighting analysis. It seems the simulation runs OK but I see recolor mesh popping up some warning. I also tried with flatten _analysisResults but did’t work for me (based on an earlier discussion on the forum). The image and .gh file is attached herein. Any pointers would be highly appreciated.

Thanks,

Daylight_Dummy_forum.gh (511.4 KB)


#2

You should flatten “M” input of Mesh Join component to make a single mesh.


#3

Thank you, Mr. Rashidi. It works.


#4

Daylight_Dummy_forum_RHv6.gh (513.0 KB)

Hello, the solution worked well in Rhino v5 with Grasshopperv 0.9.0076 but when i use it with Rhino v6 and GH 1.0.0006 the result is not visible. Is there any serious changes happening while transition from RH 5 to RH 6? Any help would be appreciated. Thank you,


#5

Your viewport view is probably set to rendering of arctic (or similar). Change to wireframe or shade.
For the former you need to change some settings in rhino (that i don’t remember) or update your rhino version.
Hopefully is that.
-A.


#6

Thanks Abraham. The Rhino Viewport setting is already set to wireframe mode. And I am also using Rhino version 6 currently. I realize that Illuminance values are zero so problem could be somewhere else…

,


#7

It is working fine for me:


The points in the central zone are, of course, 0.
-A.


#8

Wow…This is surprising…

For me it looks like following…


#9

I would say the problem is with the EPW file.
Something with this name makes me suspicious it is a fit file:
BUDAPEST-innercity-FANK-hour-extreme-min-max.epw
Try using a standard one.
-A.


#10

Got resolved. I just recreated the glazing components…

Thank you so much for your pointers.