Skymatrix component

Hello all!

I am running into an error using a ladybug component in grasshopper called skymatrix. Does anyone have any experience with this component in the ladybug toolbox? I have radiance and open studio already installed.

The short answer is to use LBT 1.4 instead of LBT 1.3.

The error message that you get in 1.4 for this component will be MUCH more helpful. I imagine that your IT has blocked access to the Radiance executable used by the component but the error message that you get in LBT 1.4 will tell you for sure.