The annual Daylight Simulation doesn´t start


I use honeybee since 2 years now, I have done the last update and my Annual Daylight Simulation component doesn´t want to start.

Any ideas?

I join my file. (702 KB)

I add a new file with the internalised data. (702 KB)

Not all the geometry was internalised. There are errors becouse of missing geometries.


Can’t check the file now but these two steps usually helps to find why it doesn’t run.


Thank you for the fast answer. Finally I internalised all geometry and I tried the two steps but I don´t find anything missing. I don’t what is wrong.

With the file that contain everything internalized

170602_Luz_Colegio_DOESNT (729 KB)

Your zone is not closed. There are plenty of discussions how to check this.


Can be useful to upload the file with the zone closed.

Basically you need to see where in the chain the data is not flowing as it is supposed to. Can be that the “closed brep” is solved now, but there is another issue later on.


The problem was coming from the north.

I don’t know why, I changed the north and it worked.

Thks for your quick answer Abraham.