The result doesn't exist

hi…me too facing the problem in honeybee energy loading…honeybee read output shows, “the result doesn’t exist”.and also no error is showing in previous component. kindly help me to solve this problem… since i am a new user, i cant able to upload my file.can someone send your mail id, so that i will send my file .kindly someone respond to this issue…

You can share a wetransfer link to the file

hi .now i am facing a new issue…i tried to uninstall and reinstall ladybug and honeybee…but i cant reinstall…i have newly installed rhino 5 , and grasshopper and also i draged ghpython files into grasshopper. once i try draging these ladybug and honeybee components, it is not accepting.where have i went wrong? can you help me to sort out this issue?

If that doesn’t work, try copying and pasting the userobjects into File > Special Folders > UserObjects

Hi. I can upload my file now. this is the one.colour zoned energy (548.9 KB)

hi.thank you so much…i installed somehow…and i crosschecked in UserObjects. the components are there. but when i drag this honeybee and ladybug to fly, it showing march.03.2018. But previously when, it was updated to october.2018. does this makes any issue…?

It shouldn’t. What you have is the stable release. That is March 2018. You can always update to the latest release whenever you can.

:slight_smile: thank you… now i will checking the energy modelling script again…if i am facing issue again, i will come back to u …thx for reply

I am facing the same problem again. this shows the result does not exist.

I am not sure if the simulation ran correctly. Can you please share your file with the geometry internalised?

what is geometry internalised? i should right click on brep and click internalised data?

Yes. Also you should check Ladybug Tools Forum Guidelines

here is my file with internalized data…i am facing two issues in this.

  1. severe " problem in interior solar distribution calculation CHKBKS" - this problem i am facing for certain geometry.if i use other than cube or cuboid, i am facing this issue.
  2. the result does not exist. - this problem i am facing it continuously…

colour zoned energy modelling (584.4 KB)

For more info please search the non-convex on this forum

@ devang…thanx a lot …now i came to about this non convex error.
But still this “honeybee read ep result” component still shows the result file does not exist.kindly help me to solve this problem…

It doesn’t happen at my end so I am having a hard time responding to that. can you please share a full image of the error message?

i have tried with my friend’s file of same energy modelling…they have got result in their laptop. but for me,that also giving the same problem…is this the problem related to file location ?

Also i am facing new issue now. after i reinstalled rhino , whenever i am using rhino, after sometimes , it gets automatically closed.why is this happening?i have attached the message that i got regarding this.

hi…is there any solution for this result problem?

1 Like