Three phase method error - vertical blinds

three-phase
#1

Hi everyone,

I am trying to run a three-phase-method simulation for an office with one big window in the south façade in combination with vertical blinds. Unfortunately, It gives the following error:

"Solution exception:Failed to load the results form an empty file: C:\Users\gebruiker\Desktop\Afstuderen\Simulatie\SIMULATIERESULTATEN\Vertical_blinds_poging_3\gridbased_threephase\result/VB_window…0_deg.ill

*Double check inputs and outputs and make sure everything is run correctly"

There is going something wrong, but I can’t find my mistake. Could/Would anyone give me some tips/advice?

Thank you in advance!

Kind regards,
Kim Bodde

Vertical_blinds_xmlfiles.rar (102.4 KB)

VB_Visual_model_Task56prtCref.gh (627.5 KB)

#2

Try to put a pause at the end of the batch file and see what is the error message. It is most likely something unrelated to the vertical blinds itself.

#3

Mostapha, thank you for you quick and helpful answer.
I tried to put a pause an the end of the file and I did that well (never done that before). I made a screenshot of the window. Could you give me advice, based on the image below?
I see the text: “fatal - unexpected row count in header”

#4

Hi Kim,

Your model worked before with a different BSDF, right?

If you open your BSDF file what does it say where I put the yellow arrow?

If it says anything else than ‘LBNL/Klems Full’ you might have the wrong settings in LBNL-window. Under optical calcs, you should set it to W6 standard basis.

Additionally I would avoid directory names which are very long.

1 Like
#5

Hi everyone,

My problem is solved! The solution is composed of two parts. The first step was to upgrade my version of Radiance. The result was that my simulation results showed one empty file instead of three. This empty file problem is corrected by making a new .xml-file.

Thank you all for your time and information!

Kind regards,

Kim Bodde