Urbanopt error message with no results found

Hi, there,
I am newbie to ladybug…
trying to use from_building_footprints.gh given as sample

from_building_footprints_haylin.gh (368.0 KB)

it didn’t have the error when I first tried and worked fine with one geometry brep
then I tried with 2-300 geometry as brep and it is giving the error below… and continues to give the error even with one geometry brep.

Could anyone help out?
THank you!!

Adding onto this…
I have resolved that issue by reinstalling urbanopt, installing RUBY and other specified in here Windows Installation - URBANopt Docs.

However I am now facing this…
I followed this thread… Dragonfly / UrbanOpt error - #6 by chris
seems that I have .env_uo.bat file in the right path and properly installed

Thank you for reading…

It looks like you had a working installation, @linkimim , but you did something to break it in your second post. I recommend uninstalling everything before trying this again. The first error message that you got was likely the “right” one.

I imagine that the URBANopt simulation failed with your 200 geometries because one or more of the buildings were not valid/simulate-able. What was in the folder at ...simulation\Seoul\run\honeybee_schemario? Was it completely empty?

It might be worthwhile to test with just a subset of your buildings before you jump from a 14-building sample model up to a 200-building one.