Very Long Energy Plus simulation time on basic mass


#1

Hi,

I am experiencing very long ENERGY PLUS annual analysis times for basic EUI. My mass is approximately 422 in length by 200 ft width. It takes 5 minutes to just calculate one zone with no windows. I tried adding windows and after 30 minutes it still had not completed. There is 127 surfaces on this mass. (with 4 surfaces it calculates immediately).

I have other zones I need to add which would be over 800 surfaces. Sefaira takes about 8 minutes to do everything, but I want to move away from it. I feel like there should be a solution for this as it is not very useful for parametric design if the simulation takes so long.

Thank you.


#2

Your Rhino model is in feet right? Try converting your Rhino units, and model to meters.

See here for more info: Exporting to Openstudio taking Long time

-S


#3

Thank you. Along with simplifying the geometry switching to meters fixed it.


#4

Thanks for answering this one @SaeranVasanthakumar . I just wanted to say that, the reason why this happens is because E+ runs in meters under the hood and so the Honeybee components have to do a scaling operation whenever you are not working in meters. For small shoebox studies, this scaling operation doesn’t take much time but, when you have a large multizone model or a model with curved geometry, the scaling operation can take a long time.


#5

Thank you Chris.This makes sense.


#6

Hi Chris,

I am having a similar issue at the moment however my units are in metres. Perhaps my space is too large. It is representing a shopping centre maybe 200m long, 20m wide and 6 storeys. It has been 1 hour and is still performing zone sizing simulation.

Is exporttoopenstudio slower than exporttoenergyplus?

Oscar


#7

Hi Oscar,

I have realized that setting the Solar Distribution on the EnergySimPar component greatly increases speed. The results still seem to be indicative of a design suitable for Architectural Design. Of course, if you are going for beam reflections you will need to set it to 4.