Visualization problem in ladybug - direct sun hours analysis

Hello, I am new to Grasshopper, and I wonder how can I improve my visualization to give me a better grid. I tried to play with size and the offset but still not improving. There are some yellow artifacts that have no relation to the grid.
i turned off all layers.

You need to hide the analysis geometry.

all layers are turned off

solved, I turned off the preview of the geometries from grasshopper

1 Like