What cause large peak in the morning

Hi everyone.

I have a question about Energy balance.
I am sorry to ask such a basic question.EnelgyBalance_Sample.gh (723.9 KB)

I tried very simple model (No Light, equipment, outdoor air…and so on. Only surface flow and solar)

In the results, heating and coolig have peak in the first time of HVAC ON
It is clear that there is peak because Air system needs to treat thermal loads during night
However, I think peak is too large.

Do you have any ideas about this?

I want to know the reason of peak or the way to break down the output “Zone Ideal Loads Zone Total Cooling/Heating Energy”(=Zone Ideal Loads Supply Air Total Cooling/Hrating Energy=Cooling/Heating)

Do you have a more specific question or a reason why you think “the peak is too large?”

Perhaps if you phrase your question more clearly, we can be of help. I also recommend upgrading to the LBT plugin as the energy modeling capabilities are much more robust there.

Thanks for your usual attentive coments.

The reason why I think “the peak is too large?” is the comparison between another simulation tools.
The other tools do not show remarkable peak. (These tools are not general)

Of course, the simulation method is not same and Energyplus is the most detaile tool among the tools I use. Therefore, this larger peak may be true, but I’m looking for reasons to believe it’s true. This result is unfamiliar for us.

I made IDF and simulated by energyplus 9.5, the trend of result was same.
(I am sorry that I am not using the latest LBT for another reason )

This question may be about energyplus iself.
Is this question inappropriate for this forum?

Hi @atom ,

The peak in heating for the morning is entirely because of the change in heating setpoint that happens at that time. You can see the heating setpoint schedule like so:

EnelgyBalance_Sample_CWM.gh (744.4 KB)

Thanks for your helpful pointing out.

I added setpoint temperature to the model and recalculated.
I think it is resolved the change in heating setpoint.

The result about heating/cooling energy shows the large peak remained.
There seems to be a cause other than the temperature setting.

Thanks to you, I have made progress in solving the problem.
I think I have to I need to analyze and understand it further.
If you have any other ideas from your wealth of knowledge, please let me know.
EnelgyBalance_Sample_CWM_AddSetPoint.gh (761.4 KB)

You need to connect the schedule the component and not the weekSched.

ALSO, You should never set the heating and cooling setpoints to be the same. Otherwise, you’ll keep flipping back and forth between heating and cooling mode.