ASE component - zero hours

daylight

#1

Hi,

I’m working with HB + to calculate ASE with 3PH method. The calculation was completed without issues.
It seems that ASE component not worki properly since it gave zero number of hours ASE (see image below)

While if I check the illuminance for a single hours the result give me lux leve upper than 1000 lx (which is the ASE illuminance threshold)

Any suggestion is appreciate.

-Giorgio


#3

Hi @giorgio_butturini, 3-Phase doesn’t have a separate calculation for direct sun contribution and that’s why you get all 0s. You should use Daylight Coefficient or 5-Phase recipes for this case. They both calculate the direct sun radiation and hence can be used for ASE calculation.

We should add a proper error message for using 3Phase for calculating ASE instead of returning 0s.


1. Solution exception:Failed to load total results for window_group [1], state[0] for hour 0.0. 'tuple' object does not support item assignment
#4

Great, Thnaks
-Giorgio


#5

hi @giorgio_butturini

I’m encountering the same issue but using in fact the Daylight Coefficient recipe. Is this a bug or have you found a way to make it work?

Best
Olivier


#6

I’m running into the same issues, getting 0’s for ASE with both DC and 5phase recipes. Any help is appreciated!


#7

Hello,

I have the same problem, with DC and 5 phase. Any help would be greatly appreciated


#8

same here :confounded:


#9

Hello @JocelynUrvoy,

Are you using BSDF materials?. That was the problem for me.

You can read more about it here, for Point in time and ASE simulations:
https://discourse.ladybug.tools/t/bsdf-vs-vlt-values-from-window-7-6-in-honeybee-point-in-time-simulations/5560

Best
Arturo