DC image-based runtime error

Hello -

I’m trying the DC image-based recipe for the first time. I’ve previously only used the DC grid-based simulation and had no issues. I get the following error:

Found 2383 opaque surfaces.
Found 26 fenestration surfaces.
Found 1 window-groups.
  [0] ext_glaz, 1 state.
Writing recipe contents to: c:\ladybug\30VN_intp1_test\imagebased_daylightcoeff
Runtime error (ArgumentTypeException): write() takes at most 3 arguments (4 given)

Traceback:
  line 928, in skymtx_to_gendaymtx, "C:\Users\MG\AppData\Roaming\McNeel\Rhinoceros\6.0\scripts\honeybee_plus\radiance\recipe\recipedcutil.py"
  line 120, in get_commands_sky, "C:\Users\MG\AppData\Roaming\McNeel\Rhinoceros\6.0\scripts\honeybee_plus\radiance\recipe\recipedcutil.py"
  line 62, in script
  line 198, in write_wea, "C:\Users\MG\AppData\Roaming\McNeel\Rhinoceros\6.0\scripts\honeybee_plus\radiance\sky\skymatrix.py"
  line 238, in write, "C:\Users\MG\AppData\Roaming\McNeel\Rhinoceros\6.0\scripts\honeybee_plus\radiance\recipe\daylightcoeff\imagebased.py"

I tried to run the DC image-based HB+ sample file and got the same error. I also tried it on a different machine and got the same error.

Any advice would be appreciated. Thank you!

Maria

Update to this issue: it seems like I can’t do any annual simulations now in HB+ - I get the same error above for grid based simulations now as well. I installed the newest versions of HB and LB (1.0.0) earlier this week so I’m guessing this has something to do with it. Anyone else having issues running HB+ annual simulations since updating LB and HB? (Point in time simulations in HB+ are working).