HB-R Annual daylight

I am trying to run an example file from one of Mostapha presentation of LBT 1.0.0.
When I click in run recipe a black window appears for 1 second and the HB Annual Daylight Metric shows “1. Input parameter _results failed to collect data!”.

I don´t know what I am doing wrong.
4-HB-R_annual_daylight.gh (64.1 KB)

Hi @oscar.buchely, dis you check the Radiance installation on your machine - does it comply with what’s needed. We had a number of similar discussions on the forum.

Thanks Mostapha. I checked the compatibility Matrix and it seem that my requirements are OK. I have Radiance 5.3 installed. I think I have the same issue as this.

Can you use report_out option and copy the error message here?

Do you mean this report_out?

“Input parameter _result failed to collect data!”

I updated to LB 1.2.0 then add LB Sync Grasshopper File, updated manually all LB components to 1.2.0 and ran the simulation. It does run without a problem.

I did not have to use HB Run Recipe component in 1.2.0

The Visualized Results (LB Spatial Heatmap) seem to be some kilometres up the geometry, but I suppose I have missed an offset value somewhere.

4-HB-R_annual_daylight V1.2.0.gh (62.6 KB)

Glad you solved it @oscar.buchely . I am sorry that we made a lot of changes to how the recipes were run between version 1.1 and 1.2 but things should be comparatively stable now.

What are your Rhino model units? If they are millimeters, then the issue is that your rooms are only a few millimeters long and not that the result mesh is a kilometer above.

1 Like