Honeybee loading issue


I just start to work on honeybee and the energy modeling!
However, I have some loading problems. I did install the latest version of energyplus and openstudio, but the honeybee keeps showing up some “failed loading message”, as you can see in the follow image. I am appreciate if anyone can help me with this! thanks in advance.

You have the same error listed in this post. That post has the solution

Hey @FabianPosadas thanks for your reply,
I check the post and seems like my problem is not the SSL error. I follow the steps, both reinstall and create the folder manually, still the “fail to download…” messages are still there.
Not really sure why this happened, maybe is the new version of openstudio not able to fully function the E+?

It is the same issue. See the last comment here: Honeybee SystemError Could not create SSL/TLS secure channel

OpenStudio has full functionalities but Honeybee is using a number of files from EnergyPlus which don’t get installed with OpenStudio installation. That’s why we need to download them. I copied the file manually today and it worked fine.

@mostapha thank you really much, now everything is working!
and sorry for the late respond, i was occupied by other duty recently and forgot to respond the message!