I got a result address but no actual result csv file


#1

Hi Guys …

I have that the simulation produced a .csv file … but unfortunately no actual file were produced …

and that was the report …

After hitting the boolean to True … the batch screen runs for just a glance …
the IDF file was generated but the failed for the csv one

Any solution?


E+ HB context error
#2

Hi @Ahmed_Jendeya,

Check your EPW File and destination path. You may need to load the epw weather file in a different path with no white_space and illegal character.


#3

Thanks @OmidmRashidi for your reply …

I am using a link referring to the weather site …
After your reply I have tried another link for another file but unfortunately I got the same problem!


#4

What do you have entered for simulation outputs?


#5

Zone energy use
Zone comfort metrics
& surface temp analysis


#6

upload your definition it might be easier to see what the problem is


#7

@Ahmed_Jendeya
Can you share your GH file? It will be more helpful to identify the issue !


#8

@FabianPosadas @MohammedAlshayeb
Here it is …
its a follow of one of @chris tutorials on YouTube

lesson 7.gh (602.1 KB)


#9

It runs and I got the results without changing anything !!

You still have an error but that is related to non-convex surface. The error can be fixed by setting “0” to SolarDistribution under energySimPar.


#10

You need to add energysimPar and change the solar distribution to 0. The model you are using has nonconvex surfaces which is creating a solar distribution error.


#11

you beat me to the punch by seconds. lol :wink:


#12

@MohammedAlshayeb & @FabianPosadas
I did that but unfortunately the error stills!
This is so strange Mohammed … don’t no what to do if it is Okay in your side!

Thx anyway … and I am still trying to figure out …

but by the way … how can I discover that convexity problem?


#13

To your main issue, sometime what you have to do is to reconnect the wire again or replace the component with a new one.

Regarding the non-convex, read this:


#14

@MohammedAlshayeb thanks for you kind replys …

I will restart my lap and will try again … then back to you

and thanks for the details …


#15

@MohammedAlshayeb
I got this warnings out from the Honeybee_Honeybee component …

Any suggestion to get them solved … I think this may holds the solution …


#16

The solution is here:


#17

Thx @FabianPosadas … that solved every previous problems …

But another problem has appeared :frowning: … says:


#18

It still the latest .gh file I have uploaded … and you told me that it worked correctly …


#19

That is happening because you don’t have a value entered for max angle. Did you change it? the model you uploaded shows it at 45 degrees. But I saw that error when that input was removed.


#20

Hi @FabianPosadas
The angle still the same 45 degree … and that’s the thing which confuse!