Openstudio Version Problem

Since I actualized the Ladybug Version I have this problem: 1. Solution exception:The installed OpenStudio is 3.5.1.
Must be version 3.6.1 or greater.
Download and install the version of OpenStudio listed in the Ladybug Tools compatibility matrix
1.4 Compatibility Matrix · ladybug-tools/lbt-grasshopper Wiki · GitHub.

My problem was that I was updating OpenStudio, but Ladybug was still using the OpenStudio version that was downloaded when I installed the Pollination Grasshopper plugin. However, when I updated Ladybug using the ‘LB Versioner’ component, it didn’t change the OpenStudio version for me. Later, I noticed that in the standalone installation of Ladybug 1.1 Windows Installation Steps · ladybug-tools/lbt-grasshopper Wiki · GitHub , it mentions that you can install OpenStudio in the ‘ladybug_tools/openstudio’ folder, so I installed the new OpenStudio there.

1 Like