Problem with running blueCFD-Core 2017-2


I have a problem with running blueCFD-Core 2017-2.

I’m following the instructions on Github and using the recommended installer (blueCFD-Core-2017-2-win64-setup.exe).’

I can complete the installation, but when I run the blueCFD-Core terminal I don’t get “Environment is ready”. Instead I get the below.

Accordingly, the meshing in Butterfly doesn’t work as well.


The solution was to not (!) follow these steps of the installation instructions on GitHub.

  1. Right-click on the blueCFD-Core terminal shortcut and select “Run as administrator.” A terminal will pop up and a series of commands will run.
  2. Once the the command reads “Environment is ready”, it is safe to close out of the terminal and you have now successfully in stalled blueCFD-Core!

Instead, I reinstalled blueCFD and didn’t touch it at all but immediately ran the Outdoor example file for Butterfly. Now everything seems to work :slight_smile:.

1 Like

Interesting, I’ve tried doing the same and it keeps showing the same error on the block mesh component as per this post. Block Mesh not running .

I’m a bit stucked and don’t know how to solve it at the moment.

I belive that that’s a different error, for which I have posted a solution here.