Rhino 8 WIP problem with Ladybug 1.3

Hello all, am I the only one who can’t get LAdybug to work with Rhino WIP ?
Classic setup Windows 10 64, everything updated, I already asked Mcneel who told me to post here (what a surprise)

If you installed Rhino 8 after installing Ladybug Tools, you need to re-run the LBT installer to set up the LBT plugin for the new Rhino installation.

1 Like

Yup, that solved it ! Thanks

1 Like

Re-run the LBT installer but still, LBT won’t run. Same error message as reported before: 1. Solution exception:
Failed to import ladybug:
No module named (e.g.) ladybug.epw

Hi @Verena1 ,

We have not tested things thoroughly with Rhino 8 WIP yet and maybe things have changed so much that we’ll have to make some updates but, assuming things have not changed too much, have you tried checking your IronPython path as noted in this topic?

Do you see the ladybug_tools folder listed in your Rhino 8 IronPython search path?

If not, then you can try manually adding the ladybug_tools folder to the path as described in that post. If that still does not work, maybe someone from McNeel could provide some insight in terms of how IronPython is set up in Rhino 8.