Schedule On/Off HVAC Ideal Loads System Honeybee 1.4

Hi,

I am very new on HB simulation and I am trying to simulate a simple conditioned building with four perimeter and core zone. I am using Ladybug and Honeybee 1.4

My problem is that I can’t configure a schedule for On/Off the Ideal Loads when the room is occupied.

I have been reading about this topic, but I am not sure about it.

Does anyone have an idea how to solve this?

Thanks.
Pascual.

Hey @cerianipascual ,

Ideal Air availability schedules are technically supported on the SDK layer. But why not just use thermostat setpoint schedules to change the setpoint in certain hours to be something that results in zero heating or cooling?

Hi @chris,
Do you mind checking the following to see if this is what you mean with your comment?

I’m trying that at certain months, defined as winter months, the cooling will be 0 and other, summer months, the heating will be 0.
I’m not sure the values i’m giving make sense for each case.

Thanks,
-A.
Setpoints.gh (50.2 KB)

Hey @AbrahamYezioro ,

It looks like you are confusing heating and cooling setpoints since I imagine that you don’t want to simulate a heating system that keeps your room at 100C:

If you are trying to turn off the heating system in the summer, then you should set the Summer setpoint to something very low, which the building will never get to (eg. -50 C).

FYI, after enough people asked for the Ideal Air availability schedule to be exposed on the component, I just added it as you see here:

But using thermostat setpoints is still what I would recommend for any HVAC system other than Ideal Air.

Thanks @chris,
You made me laugh … :grinning_face_with_smiling_eyes:. I knew i was mixing and messing the summer with the winter with both “fake temperatures”.

Yes. I am aware of this and already using it. I was just trying to define the scheduled summer/winter setpoints in the program sets, which is much better option, when possible to implement and use. May i say, that this is possible fixing the “fake temperatures”?

Thanks again,
-A.