Import gbXML doesn't import the sample files

Hello, Mostapha! I can not understand what I’m doing wrong. I just installed the plugin and opened all the sample files from this topic. And… nothing happens, no warnings but all results is “null”. I’ve got Rhino Version 5 SR14 and Grasshopper 0.9.0076

You should share a screenshot and the the output from readMe? Does it start to read the file?

2 posts were split to a new topic: Import gbXML: Expected Path got String Error

I completely reinstall all products.
Rhino 5 SR 14
Rhino 6
Grasshopper 0.9.0076
Ladybug 0.0.66 and Honeybee 0.0.63
Openstudio 2.7.0
Radiance 5.2
And finally the same result. On both rhino 5 and rhino 6.

What will happen if you remove _zoneNames input? Most likely your input name doesn’t exactly match the names in XML file.

The same. I feel that the problem is in some stupid and simle thing… but i have no idea

When I inserted this node everything worked… Soorrrry, i’m beginner))

1 Like

3 posts were split to a new topic: Import gbXML file generated from ARCHICAD